Прошивка для IP камеры 00031520 50H20L

Последняя версия прошивки 00031520 для камер на базе модулей (IPG-80H20PT-A, IPG-83H20PA-A, IVG-HP200S-AE, IVG-HP201Y-AE, IVG-HP203Y-AE). Интегрирована поддержка облачного сервиса IPeye.
4.0/5 rating 1 vote
  • Обновлено: Четверг, 21 марта 2019
  • Размер: 7.95 MB
  • Версия: 20181126
  • Скачано: 480
  • Автор: Админ

Прошивка устанавливается стандартным образом через пункт CMS Настройки->Инструменты->Обновление. Перед обновлением нужно проверить соответствие версии прошивки в разделе Настройки->Информация->Версия, цифры в строке Версия системы должны соответствовать номеру прошиваемой микропрограммы.

Комментарии   
0 #12 Vlad 07.10.2019 16:11
Можно ли использовать стандартное облако и IPeye одновременно ?
Цитировать
0 #11 Админ 07.10.2019 15:29
Цитирую Vlad:
Очень частые разрывы соединения с сервисом IPeye, каждые 5-10 минут,

Включите smart encode (h264+), снижайте fps, увеличьте сжатие (уменьшить качество), используйте доп. поток вместо основного, то есть, постарайтесь всеми способами снизить поток меньше 1.5Мбит.
На бесплатном тарифе сейчас действительно наблюдаются подтормаживания.


Цитата:
роутер Keenetik, сеть 4G , 40 Mbit/s, поток у камеры 2-4 Mbit/s, как исправить ?
Тут нужно измерять исходящую скорость, но главное - время пинга, чем меньше, тем лучше. 2-4мс - это отлично, 10-30мс - средне, больше 100мс и скачет - сеть перегружена и качественное видео не получить.
Цитировать
0 #10 Vlad 07.10.2019 14:00
Очень частые разрывы соединения с сервисом IPeye, каждые 5-10 минут, роутер Keenetik, сеть 4G , 40 Mbit/s, поток у камеры 2-4 Mbit/s, как исправить ?
Цитировать
0 #9 Админ 05.10.2019 07:50
Цитирую Vlad:
В IPeye поток пошел не сразу, а только когда выставил в камере H.264, H.265 IPeye не видит, или проблема прошивки ?

Да, сервис IPEYE пока не поддерживает кодек h265.
Цитировать
0 #8 Vlad 05.10.2019 06:36
В IPeye поток пошел не сразу, а только когда выставил в камере H.264, H.265 IPeye не видит, или проблема прошивки ?
Цитировать
0 #7 Админ 06.12.2018 08:53
Цитирую Александр:
Кроме этого сама картинка отвратная именно с 31520, хотя модули IMX291 и IMX307 должны быть близки. Выставлял и 2мп и 3мп и кодек 264 и 265 всегда картинка намного хуже чем у IMX307. Тут вроди регистратор не виноват.

Картинка блёклая у IVG-HP203Y-AE (hi3516cv300-imx291), а у IVG-HP200S-AE (hi3516cv300-sc2235) ещё нормальная, хотя обе на одной прошивке. Видимо, прошивку допиливали в основном под сенсор SC2235
А сенсор IMX307 ставится уже в другие модули IPG-85HE20PY-S (hi3516ev100-imx307), там прошивка 35520, и в ней цвета нормальные.
Цитировать
0 #6 Александр 06.12.2018 07:30
Кроме этого сама картинка отвратная именно с 31520, хотя модули IMX291 и IMX307 должны быть близки. Выставлял и 2мп и 3мп и кодек 264 и 265 всегда картинка намного хуже чем у IMX307. Тут вроди регистратор не виноват.
Цитировать
0 #5 Александр 06.12.2018 07:29
Действительно регистратор. Убрал камеру из регистратора и галка датчика движения перестала появляться.
Странно все это, регистратор у меня NBD8004R-PL-EP
Кроме камеры 31520 на IMX291 подключены еще 3 камеры 35520 на IMX307 с ними проблем нет, настройки сохраняются.
Пробовал прописывать первую камеру и по протоколу ONVIF и по NETIP все равно выставляет галку движения.
Цитировать
0 #4 Админ 06.12.2018 05:50
Цитирую Александр:
А стандартный сервер XM не удален?
У меня стоит стоковая прошивка именно этой даты, после перезапуска постоянно включается датчик движения, отключаю в настройках, а он появляется снова.

Стандартное облако отключено в настройках, удалить его невозможно.
А по изменению настроек камеры, проверяйте регистратор - он тоже может менять настройка камер.
Цитировать
0 #3 Александр 06.12.2018 05:01
Цитирую Админ:

Отличие от стоковой прошивки только в наличии клиентского модуля ipeye.
Единственное, тут сразу отключено IPadaptive, выбран английский по умолчанию, часовой пояс +3. Новые настройки применяются после сброса.

А стандартный сервер XM не удален?
У меня стоит стоковая прошивка именно этой даты, после перезапуска постоянно включается датчик движения, отключаю в настройках, а он появляется снова.
Цитировать
Добавить комментарий